Berliner Schulportal (BLUSD) - Authentication is not reachable
Incident
25.03.2026 - 18:08 CET
Berliner Schulportal (BLUSD) - Authentication is not reachable
Status: Closed
Start:
25.03.2026 - 17:46 CET
End:
25.03.2026 - 18:08 CET
Duration: 21 minutes
Affected Components:
Integration Partners
Berliner Schulportal (BLUSD) - Authentication
Update
25.03.2026 - 17:46 CET
25.03.2026 - 17:46 CET
We are currently experiencing problems with our partner Schulcloud Niedersachsen.
Users are not able to log in to bettermarks.
Investigating
25.03.2026 - 17:47 CET
25.03.2026 - 17:47 CET
We are waiting for our partner to solve the incident.
Closed
25.03.2026 - 18:08 CET
25.03.2026 - 18:08 CET
The incident has been resolved.