Berliner Schulportal (BLUSD) - Authentication is not reachable

Incident
25.03.2026 - 17:33 CET

Berliner Schulportal (BLUSD) - Authentication is not reachable

Status: Closed
Start: 25.03.2026 - 17:23 CET
End: 25.03.2026 - 17:33 CET
Duration: 10 minutes
Affected Components:
Integration Partners Berliner Schulportal (BLUSD) - Authentication
Update

25.03.2026 - 17:23 CET

25.03.2026 - 17:23 CET

We are currently experiencing problems with our partner Schulcloud Niedersachsen.
Users are not able to log in to bettermarks.

Investigating

25.03.2026 - 17:24 CET

25.03.2026 - 17:24 CET

We are waiting for our partner to solve the incident.

Closed

25.03.2026 - 17:33 CET

25.03.2026 - 17:33 CET

The incident has been resolved.