niedersachsen.cloud_api is not reachable.

Incident
18.03.2026 - 05:29 CET

niedersachsen.cloud_api is not reachable.

Status: Closed
Start: 18.03.2026 - 05:04 CET
End: 18.03.2026 - 05:29 CET
Duration: 25 minutes
Affected Components:
Integration Partners Schulcloud Niedersachsen - User and Group API
Update

18.03.2026 - 05:04 CET

18.03.2026 - 05:04 CET

Status: Unhealthy Reason: Response code mismatch error

Investigating

18.03.2026 - 05:05 CET

18.03.2026 - 05:05 CET

We are waiting for our partner to solve the incident.

Closed

18.03.2026 - 05:29 CET

18.03.2026 - 05:29 CET

The incident has been resolved.