niedersachsen.cloud_api is not reachable.

Incident
17.03.2026 - 11:14 CET

niedersachsen.cloud_api is not reachable.

Status: Closed
Start: 17.03.2026 - 09:48 CET
End: 17.03.2026 - 11:14 CET
Duration: 1 hour 26 minutes
Affected Components:
Integration Partners Schulcloud Niedersachsen - User and Group API
Update

17.03.2026 - 09:48 CET

17.03.2026 - 09:48 CET

Status: Unhealthy Reason: Response code mismatch error

Investigating

17.03.2026 - 09:48 CET

17.03.2026 - 09:48 CET

We are waiting for our partner to solve the incident.

Closed

17.03.2026 - 11:14 CET

17.03.2026 - 11:14 CET

The incident has been resolved.