niedersachsen.cloud_api is not reachable.

Incident
16.03.2026 - 15:31 CET

niedersachsen.cloud_api is not reachable.

Status: Closed
Start: 16.03.2026 - 06:24 CET
End: 16.03.2026 - 15:31 CET
Duration: 9 hours 6 minutes
Affected Components:
Integration Partners Schulcloud Niedersachsen - User and Group API
Update

16.03.2026 - 06:24 CET

16.03.2026 - 06:24 CET

Status: Unhealthy Reason: Response code mismatch error

Investigating

16.03.2026 - 06:25 CET

16.03.2026 - 06:25 CET

We are waiting for our partner to solve the incident.

Closed

16.03.2026 - 15:31 CET

16.03.2026 - 15:31 CET

The incident has been resolved.